WEBLEDI.RUВебледи Форум успешных женщин-вебмастеров
29 Май 2017, 20:13:48 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Правила Реклама
 
5
10
15
Свежие ответы
от Advertur (Реклама и доход)
от EduPay (CPA-сети)
от NastyaLanPR (Платное размещение статей и ссылок)
от paklya (Обо всем)
от IrenBos (Услуги дизайнеров)
от Kaisa (Тизерные и баннерные сети)
от paklya (Финансы)
от Клим (Работа и услуги)
от Jokya (Yandex)
от juliyasmi (Раскрутка сайтов в поисковиках)
от Yula (Контент, копирайтинг, переводы)
от KeyAssort (Сервисы и SEO программы)
от PeterS (Особенности работы с разными CMS)
от HostiMan (Хостинг)
от vkoksmm1 (SMM для сайта)
Свежие темы
Показать ещё
  Печать  
Страниц: 1 2
Автор

Тема: Проблема с Джумлой  (Прочитано 2970 раз)

0 Пользователей и 1 Гость смотрят эту тему.
Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« : 14 Сентябрь 2011, 12:36:25 »

Добрый день всем. У меня тут недавно взломали сайты, запихнули на все странички чужие ссылки по 250 штук.
С проблемой в итоге справилась, сайты на вордпрессе восстановила. А вот с Джумлой проблемы. Я перезалила файлы, чужие ссылки исчезли, но на страницах текст отражается кракозябрами. перечитала кучу советов на эту тему, но ничего не помогает.
Кто может помочь??
Записан

Success
« Ответ #1 : 14 Сентябрь 2011, 12:38:46 »

Привет.  Улыбка Кодировка какая? Поставьте charset=utf-8
Записан
Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #2 : 14 Сентябрь 2011, 12:50:55 »

а где поставить? в каком файле?
Записан

Success
« Ответ #3 : 14 Сентябрь 2011, 12:55:03 »

а где поставить? в каком файле?
index.php  в шаблоне.
Записан
Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #4 : 14 Сентябрь 2011, 12:56:09 »

спасибо, сейчас попробую. Просто я джумлу не знаю почти. больше с вордпрессом работаю
Записан

Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #5 : 14 Сентябрь 2011, 13:01:05 »

Увы, не помогает.
Я правильно прописала - <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"><?php echo _ISO; ?>" />
Записан

Success
« Ответ #6 : 14 Сентябрь 2011, 13:10:53 »

Тогда не знаю. А язык русский стоит?
Записан
Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #7 : 14 Сентябрь 2011, 13:13:28 »

Да,  русский. ПО умолчанию отражается кодировка Windows 1251, в коде странице какая то ерунда отражается - <meta name="verify-v1" content="mB4TTwE4LQDR0yNY+Ml6qSu1LYtUPR9TA69f+bbkPxU=" />
Записан

anatol
Offline Offline

Пол: Мужской
Сообщений: 1816


Просмотр профиля
« Ответ #8 : 14 Сентябрь 2011, 15:27:18 »

Да,  русский. ПО умолчанию отражается кодировка Windows 1251, в коде странице какая то ерунда отражается - <meta name="verify-v1" content="mB4TTwE4LQDR0yNY+Ml6qSu1LYtUPR9TA69f+bbkPxU=" />

Поменяйте на <meta name="robots" content="index, follow" />

Кодировку поменяйте в Notaped +.

Записан



Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #9 : 14 Сентябрь 2011, 15:38:22 »

Увы, ничего не изменилось. Вот сайт http://korsarclub.com/
Записан

Success
« Ответ #10 : 14 Сентябрь 2011, 15:40:41 »

Увы, ничего не изменилось. Вот сайт http://korsarclub.com/
Где там кодировку Вы поставили? - нет ее.
Записан
Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #11 : 14 Сентябрь 2011, 15:44:00 »

anatol посоветовал мне заменить на <meta name="robots" content="index, follow" />. Я так и сделала ... или я что-то не поняла?
Записан

Success
« Ответ #12 : 14 Сентябрь 2011, 15:47:16 »

anatol посоветовал мне заменить на <meta name="robots" content="index, follow" />. Я так и сделала ... или я что-то не поняла?
Вы не сделали то, что я советовала (utf-8).  Улыбка
Записан
Yula
Offline Offline

Пол: Женский
Сообщений: 372



Просмотр профиля WWW
« Ответ #13 : 14 Сентябрь 2011, 15:49:13 »

Да делала, ничего не изменилось. ВОт сейчас вернула ваш вариант. Но там откуда-то цепляется еще одна кодировка, посмотрите.
Записан

Success
« Ответ #14 : 14 Сентябрь 2011, 15:52:24 »

Да делала, ничего не изменилось. ВОт сейчас вернула ваш вариант. Но там откуда-то цепляется еще одна кодировка, посмотрите.

У Вас стоит
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8">charset=windows-1251" />

вместо

<meta http-equiv="content-type" content="text/html; charset=utf-8" />  :D

2 кода не работают одновременно, да еще с ошибками.

На главной странице аж код вылез.
Записан
Страниц: 1 2
  Печать  
 
Перейти в:  

| Sitemap