WEBLEDI.RUВебледи Форум успешных женщин-вебмастеров
16 Январь 2017, 23:20:49 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Правила Реклама
 
5
10
15
Свежие ответы
от Петрова (Новичку)
от Krok (Покупка-продажа)
от LISA7 (Наши сайты)
от vsemaykiadmin (CPA-сети)
от salemed (Социальные сети)
от Holly (Тизерные и баннерные сети)
от HostiMan (Хостинг)
от vuxaru (Пожелания к администрации форума)
от lana280479 (Работа и услуги)
от wellweb (Домены)
от vuxaru (Деловые предложения)
от Lakaire (Продвижение, SEO)
от anton77 (Обмен ссылками)
от kattyb (Ищу копирайтера, редактора, контент-менеджера)
от NastyaLanPR (Платное размещение статей и ссылок)
Свежие темы
Показать ещё
  Печать  
Страниц: 1 2
Автор

Тема: Помогите разобраться, сайт "Уехал"  (Прочитано 3257 раз)

0 Пользователей и 1 Гость смотрят эту тему.
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« : 30 Октябрь 2010, 11:19:01 »

Помогите разобраться в чем причина такого отображения сайта. Сайт в подписи. Заранее благодарна всем за ответы.  Плачущий
Записан
Toriya
Offline Offline

Пол: Женский
Сообщений: 2879


Я ФЕЯ коварная: могу фейнуть, а могу и нафеячить


Просмотр профиля
« Ответ #1 : 30 Октябрь 2010, 11:52:53 »

Света, проверь файл стилей. У меня в Опере и Мозилле сайт открылся вообще без стилей, а в IE не хочет открываться совсем.
Записан

И все-таки я это сделала!!!
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #2 : 30 Октябрь 2010, 11:57:53 »

Со стилями вроде все нормально, на месте.  Что именно в них помотреть?
Записан
Helen
Offline Offline

Пол: Женский
Сообщений: 216



Просмотр профиля WWW
« Ответ #3 : 30 Октябрь 2010, 12:17:49 »

Скорей всего проблема со стилями, может быть они не подключены, проверьте внммательно, бывает из за одной мелкой ошибки не работает весь сайт
Записан
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #4 : 30 Октябрь 2010, 12:39:52 »

У меня причем админка также отображается.
Записан
Lara13
Offline Offline

Пол: Женский
Сообщений: 2528



Просмотр профиля
« Ответ #5 : 30 Октябрь 2010, 12:41:48 »

Света, попробуй зайти на хостинг и сделать восстановление вчерашним днем или ближайшим числом. Зайти в бекапы и сделать восстановление файлов, не баз данных, а именно файлов.У меня было такое часто. Спасало только восстановление. Попробуй, может и тебе поможет.
Записан
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #6 : 30 Октябрь 2010, 12:46:27 »

С бэкапом уже пробывала(((
Записан
Anton
« Ответ #7 : 30 Октябрь 2010, 12:53:22 »

это потому что имя сайта написано с ошибкой. вместо w стоит буква v
Записан
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #8 : 30 Октябрь 2010, 12:59:26 »

Где неправильно написано???
Записан
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #9 : 30 Октябрь 2010, 13:00:44 »

Я пыталась перенести сайт на другой домен, у меня ничего не получилось, я восстановила сайт из бэкапа и теперь такая фигня, вобщем я запуталась совсем((((((
Записан
Taya
Offline Offline

Пол: Женский
Сообщений: 18



Просмотр профиля
« Ответ #10 : 30 Октябрь 2010, 13:43:04 »

из вашего кода: _href=""
вам Антон правильно написал - подключаете стиль, домен написан через v
Записан
NovMama
Offline Offline

Пол: Женский
Сообщений: 1622



Просмотр профиля
« Ответ #11 : 30 Октябрь 2010, 13:55:33 »

Где неправильно написано???
В исходном коде неправильно написано:
Код:
<link rel="stylesheet" href="http://svetulja.ru/wp-content/themes/emogirl/style.css" type="text/css" media="screen" />
Из-за неверного адреса у вас файл стилей и не подгружается. Исправьте в шаблоне. Скорее всего, в файле header.php
« Последнее редактирование: 30 Октябрь 2010, 13:58:39 от NovMama » Записан
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #12 : 30 Октябрь 2010, 14:59:05 »

Теперь вообще в админку не заходит(((
Записан
Света
Offline Offline

Пол: Женский
Сообщений: 186



Просмотр профиля
« Ответ #13 : 30 Октябрь 2010, 15:17:36 »

Сайт вроде поправила, теперь вопрос остался с админкой.
Записан
NovMama
Offline Offline

Пол: Женский
Сообщений: 1622



Просмотр профиля
« Ответ #14 : 30 Октябрь 2010, 15:40:58 »

Теперь вообще в админку не заходит(((
Что выдаётся при попытке входа в админку?
По-моему, вам легче будет переустановить вордпресс, чем разбираться, в чём проблема.
Записан
Страниц: 1 2
  Печать  
 
Перейти в:  

| Sitemap