WEBLEDI.RUВебледи Форум успешных женщин-вебмастеров
21 Январь 2017, 08:19:41 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Правила Реклама
 
5
10
15
Свежие ответы
от Ивица (Реклама и доход)
от Loki_Dex (Особенности работы с разными CMS)
от Петрова (Новичку)
от Bukvarix (Сервисы и SEO программы)
от Loki_Dex (Наши сайты)
от Pomazyka (Семья)
от shkoda86 (Контент, копирайтинг, переводы)
от Loki_Dex (Работа и услуги)
от salemed (Социальные сети)
от Irina0408 (Дизайн)
от FreeZe (Покупка-продажа)
от rusrob (Ищу копирайтера, редактора, контент-менеджера)
от Holly (Тизерные и баннерные сети)
от vuxaru (Пожелания к администрации форума)
от wellweb (Домены)
Свежие темы
Показать ещё
  Печать  
Страниц: 1
Автор

Тема: Почему когда проверяю по валидатору свой сайт пишет ошибку...  (Прочитано 590 раз)

0 Пользователей и 1 Гость смотрят эту тему.
kuklaa
Offline Offline

Пол: Женский
Сообщений: 397



Просмотр профиля
« : 12 Январь 2013, 21:46:48 »

А вернее пишет вот что " A fatal error occurred when attempting to decode response body from http://lozhka-povarezhka.ru/. Either we do not support the content encoding specified ("none"), or an error occurred while decoding it.

The error was: Don't know how to decode Content-Encoding 'none' " . Как вы думаете с чем это связано и как с этим бороться?
Записан



maviska
Offline Offline

Сообщений: 1165



Просмотр профиля
« Ответ #1 : 12 Январь 2013, 22:00:18 »

а зачем вам это если сайт открывается и люди идут?
Записан

Удовлетворение от проделанной работы придает больше сил, чем полноценный отдых.
kuklaa
Offline Offline

Пол: Женский
Сообщений: 397



Просмотр профиля
« Ответ #2 : 12 Январь 2013, 22:12:59 »

Ну не знаю, я думаю он должен показывать что все нормально... Улыбка
Записан



Страниц: 1
  Печать  
 
Перейти в:  

| Sitemap